Make Sure Your Java Runtime is Secure

Security is an important issue for any company, that's why we thought to bring a security issue with Java Runtime Environment (JRE) 1.7 to your attention. Below you will find a break down of the issue and how to solve it with a simple upgrade.

Issue

Java Security Vulnerability affecting Oracle Java Runtime Environment (JRE) 1.7.

What does this affect

This Java vulnerability affects Java in web browsers only. These vulnerabilities are not applicable to Java running on servers, standalone Java desktop applications or embedded Java applications. Because of this, the customer must apply the patches to their own systems and desktops that run Java. All customers should update their local version of Java to "Java SE 7 Update 11".

Browser image

Resources

http://www.oracle.com/technetwork/topics/security/alert-cve-2013-0422-1896849.html

https://blogs.oracle.com/security/entry/security_alert_for_cve_2013

http://www.us-cert.gov/cas/techalerts/TA13-010A.html


About the author: